Ask Your Question
1

Permanently change the default font in Writer

asked 2015-07-25 18:08:16 +0100

Sean777 gravatar image

updated 2015-08-24 09:04:01 +0100

Alex Kemp gravatar image

I want to permanently change the default font in Libre Office Writer (version 4.4.4.3, on Windows 8.1)

I've read several previous answers to this question, so this is what I've already done.

1) Tools - Options - Libre Office Writer - Basic Fonts (Western) - select the new font and click OK.

2) Create a new template with the font I want, go into 'manage templates', select the template I've just created and set it as default.

Both these work - but only if I create a new Writer file by opening the main Libre Office program and then selecting Create Writer Document. If I just right click on the desktop and select NEW - OPEN DOCUMENT TEXT, which is a much more convenient way of creating a Writer document because it's faster and I can create it in the folder where I want it, the Writer Document that's created still has the old default font that I'm trying to get rid of. How do I change the font so that it will have the correct font when I right click and select New - Open Document Text?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2015-07-25 18:13:29 +0100

pierre-yves samyn gravatar image

Hi

See my answer here .

Regards

edit flag offensive delete link more

Comments

Thank you very much. I've been trying to work that one out for months! From the answer you linked to, I was able to find the template that was opening and change the defaults on it.

Sean777 gravatar imageSean777 ( 2015-07-25 18:30:54 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-07-25 18:08:16 +0100

Seen: 7,151 times

Last updated: Aug 24 '15