Ask Your Question
0

Page numbers in footer have a grey background. How to remove?

asked 2015-08-06 09:12:42 +0200

dazedinlibre gravatar image

updated 2015-08-23 11:29:44 +0200

Alex Kemp gravatar image

LibreOffice Writer Version: 4.4.4.3 Lang: English

When I used to add a page number, it would be just the number and no background color (i.e. just the number on top of the default white background).

But for some reason, now all my page numbers have a grey background behind the number. This happens when I open up a New document as well. Somehow the style has changed to always insert a grey background to the page numbers.

I am doing the following:
Insert>Field>Page Numbers

This grey background effect happens whether I insert the page number in the footer or in the main body of the page.

Please advise how to fix this. I do not want this grey background when I insert page numbers.

Thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-08-07 12:38:22 +0200

lolax gravatar image

Please click View , then click Field Shadings.

edit flag offensive delete link more

Comments

Thanks! This fixed everything :)

dazedinlibre gravatar imagedazedinlibre ( 2015-08-08 07:52:59 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-08-06 09:12:42 +0200

Seen: 4,996 times

Last updated: Aug 07 '15