Ask Your Question
0

Why Impress Remote won't work over WiFi?

asked 2015-08-06 17:10:42 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I've been trying hard to connect the Impress Remote application and Impress on PC through WiFi. Even after following the steps in the guide, I'm unable to establish the connection. I'm using a desktop PC and hence, using bluetooth is not an option. I'm using LibreOffice 4.4.3.2 which I believe is the latest version. What should I do to get the connection working?

edit retag flag offensive close merge delete

4 Answers

Sort by » oldest newest most voted
1

answered 2015-12-29 16:15:57 +0200

pierre-yves samyn gravatar image

Hi

I do not know for version 4.4.3.2 but the functionality is no longer experimental for 5.0.

What you have to do is check ToolsOptionsImpressGeneralPresentationEnable remote control. This give you the new item menu Slide ShowImpress Remote.

You did not specify your environment ... At startup it is possible that the functionality is blocked by the firewall. See below for the screenshot (French) for Windows 7.

image description

We must of course authorize the function.

Regards

edit flag offensive delete link more
1

answered 2016-08-20 08:54:12 +0200

pgahye gravatar image

Try to update your App...

edit flag offensive delete link more
0

answered 2015-12-29 13:52:22 +0200

oweng gravatar image

The answer to the (same) earlier question here may still apply.

edit flag offensive delete link more
0

answered 2016-05-31 12:02:05 +0200

Karld gravatar image

I am running LibreOffice 5.1.3 on Linux, Windows XP, Windows 7 and Windows 8. I can connect the Impress Remote app (iOS and Android 4.4) over WIFI with Linux and Windows XP computers by enabling the "Remote Control" checkbox under the LibreOffice Impress General options AND also unblicking the firewall (either the soffice.bin file or ports 1598-1599).

However, it does NOT connect with WIndows 7 or 8 computers. The app cannot find any computer running LibreOffice. Even after specifying the IP of the computer running LibreOffice Impress, the app reports Connection failed. I ensured Network Discovery is on in Windows 7/8, manually added firewall rules to Windows Firewall, and even disabled the firewall altogether but the Impress Remote app still reports Connection failed.

Does anyone have the same experience, know why the app doesn't connect, and/or have a solution? This is an awesome feature when it works. We need it to work with Windows 7/8.

Thank you.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-08-06 17:10:42 +0200

Seen: 1,128 times

Last updated: Aug 20 '16