Ask Your Question

LO 5.0 mail merge settings fail

asked 2015-08-11 21:30:09 +0200

CBhihe gravatar image

updated 2015-08-22 22:57:06 +0200

Alex Kemp gravatar image

I just upgraded to LO with a EN_US interface. I run an Ubuntu 14.04.3 LTS OS with a EN_US UTF-8 gui.

When setting up mail merge in the Option Panel, at LibreOffice Writer > Mail Merge E-mail and subsequently testing, I get:

  • Establish network connection Failed
  • Find outgoing server Failed

LibreOffice could not connect to the outgoing mail server. Check your system's settings and the settings in LibreOffice. Check the server name, the port and the secure connections settings

< class 'poplib.error_proto' >: -ERR EOF, traceback follows

/usr/lib/python3.4/ in function _getline() [if not line: raise error_proto('-ERR EOF')]

/usr/lib/python3.4/ in function _getresp() [resp, o = self._getline()]

/usr/lib/python3.4/ in function __ init __() [self.welcome = self._getresp()]

/usr/lib/libreoffice/program/ in function connect() [self.server = poplib.POP3(server, port, timeout=tout)]

My settings are for a gmail account, using my regular email as

Outgoing server:

Server name:

Port: 465

Use secure connection (SSL)

I further select:

The outgoing mail server (SMTP) requires authentication.

The outgoing mail server uses the same authentication as the incoming mail server.

Incoming mail server

server name:

port 995

type: POP3

This does not seem to work. I have triple-checked that all those settings correspond to my Thunderbird settings.

Does anybody know why this does not work as expected ? Thank you.


edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted

answered 2015-09-12 22:55:02 +0200

The servers for Gmail are, not

edit flag offensive delete link more


Both work - see my response in your duplicate question.

Alex Kemp gravatar imageAlex Kemp ( 2015-09-13 01:49:29 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower


Asked: 2015-08-11 21:30:09 +0200

Seen: 326 times

Last updated: Sep 12 '15