Ask Your Question
0

() Characters do not display properly in equation editor [closed]

asked 2012-09-06 21:19:29 +0200

anonymous user

Anonymous

updated 2013-01-30 21:51:13 +0200

qubit gravatar image

Example of the Issue

As you can see the left ( displays as a air plane like character and the ) displays as a mail icon of sorts. Any idea why this is? Using the latest stable verison - 3.6.1

~Jeff

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by manj_k
close date 2014-06-11 22:33:04.807951

3 Answers

Sort by » oldest newest most voted
0

answered 2012-09-07 09:05:07 +0200

Jean-Baptiste FAURE gravatar image

Which operating system are you using ? Please check the fonts used in your formula. In the formula editor, menu Format > Font.

JBF

edit flag offensive delete link more
0

answered 2012-11-20 12:01:33 +0200

JFord gravatar image

I had this problem after a new install of Bodhi. Installing the libobasis oofonts did not help. I ended up removing all libreoffice stuff (and for some reason, there were components from both 3.5 and 3.6), downloading the latest version and installing that, which fixed the problem.

edit flag offensive delete link more
0

answered 2012-09-07 13:56:50 +0200

cloph gravatar image

My guess is that you're using a distribution-provided version of LibreOffice and did not install whatever package contains the OpenSymbol font that is used for equation-symbols.

Vanilla LibreOffice (version downloaded from the libreoffice website) does contain it in "libobasis3.6-ooofonts" - your distro might have split it differently. Search your package manager for files named "opens___.ttf" or "opensymbol.ttf" or similar, if you don't find find it via the package name.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-09-06 21:19:29 +0200

Seen: 879 times

Last updated: Nov 20 '12