Ask Your Question
0

Ugraded to LO 5.0.1.2 in mint linux 17.2 - Now canngot change font color

asked 2015-09-21 18:28:12 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Function to change font color is now "off" or "broken" in Writer. Tried using Format/Character/Font Effects and Icon in tool bar.

Have used this for years.

Is this a new "feature" and how to do I get the old functionality back?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-09-22 12:44:41 +0200

petermau gravatar image

It works fine on my Linux-Mint Mate 17.2 with LO 5.0.1.2.... both with Format... and Icon. You could try resetting the colour options TOOLS > OPTIONS > COLOURS > RESET. Failing that, you could try if there is a profile problem on your system, rename the ./config/Libreoffice file and see whether this cures the problem. If not rename the file back again.... Sorry not to give a definitive answer but hope it helps a little.. Peter

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-09-21 18:28:12 +0200

Seen: 218 times

Last updated: Sep 22 '15