Ask Your Question
0

How stop cell format changing when pasting?

asked 2015-09-25 13:31:52 +0100

shee-eet gravatar image

updated 2015-09-25 13:53:17 +0100

Alex Kemp gravatar image

I've got cells formatted as 'Text'.

When I copy cells from an HTML table of text and paste them into my spreadsheet, Calc changes the formatting to 'Number'.

I have to manually change the cell formatting back to 'Text'.

I can get around this by copying the original material as plain text. But that loses the table html. I don't want to lose the table html because Calc very helpfully uses it to put the html table entries in different columns. When I copy as plain text it all just copies into Calc in one lump, into one cell.

How do I make it keep my cell formatting but also copy separate html cells into separate columns?

Version: 4.2.8.2 Build ID: 420m0(Build:2)

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-09-25 19:43:20 +0100

m.a.riosv gravatar image

When pasting as unformatted text, you can select a separator for the columns, and selecting a column by their header you can then select as "Text" the Column Type.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-09-25 13:31:52 +0100

Seen: 763 times

Last updated: Sep 25 '15