Ask Your Question
0

In Writer, my edit screen now shows TWO pages side by side.

asked 2015-09-27 23:51:17 +0100

joejwatkins gravatar image

In Writer, my edit screen now shows TWO pages side by side. I can NOT find where this can be changed or how it happened. This is my first question, but I've been using Libre Office since it's split from OO. Can some one help?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-09-28 22:57:13 +0100

Alex Kemp gravatar image

Hi joejwatkins

Hopefully this is simple enough to fix.

Look at your Status Bar, bottom-right.

  • Far RHS: a notification on the percentage zoom
  • Next Left: a slider bar to affect zoom
  • Next Left: icons to switch between (left-to-right) single-page, multiple-page or book-view.

If you prefer via the menu:-

(menu):ViewZoomZoom...
(and experiment!)

If this helps then please tick the answer (✔)
...and/or show you like it with an uptick ()

edit flag offensive delete link more

Comments

Thanks that seems to have done it. Not sure how it got that way in the first place!! Glad I do not have to abandon LO for OO.

joejwatkins gravatar imagejoejwatkins ( 2015-10-03 22:07:28 +0100 )edit

Excellent! Now select the answer (or uplift). (It also gives you a little extra Karma). Thanks.

Alex Kemp gravatar imageAlex Kemp ( 2015-10-05 17:37:40 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-09-27 23:51:17 +0100

Seen: 98 times

Last updated: Sep 28 '15