Ask Your Question
0

Mac OS 10.7.1 compatibility LibreOffice?

asked 2015-10-08 13:26:10 +0100

MarleneWS gravatar image

updated 2015-10-09 17:10:49 +0100

Alex Kemp gravatar image

I am still using Mac Os 10.7.1. Which is the compatible version of LibreOffice and where will I find it? Can you give me a link to download?

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2015-10-09 17:36:55 +0100

Alex Kemp gravatar image

Old versions of LibreOffice for download (starts at 3.3.0.4).

According to the MacOSX System Requirements 4.4.x LO requires 10.8 (Mountain Lion) or higher.
According to the wiki Gatekeeper page you are therefore restricted to 4.3.x.

The latest in the 4.3.x line is 4.3.7.2 (22-Apr-2015).

If this helps then please tick the answer (✔)
...and/or show you like it with an uptick ()

edit flag offensive delete link more

Comments

4.3.7.2 is incompatible. It tells "You have Mac OS X 10.7.5. The application requires Mac OS X 10.8 or later."

Vladimir D. gravatar imageVladimir D. ( 2016-12-27 13:22:46 +0100 )edit

Correction: 4.3.7.2 works on Mac OS X 10.7.5. Just need to download the "x86", not "x86_64" version.

Vladimir D. gravatar imageVladimir D. ( 2016-12-27 13:55:22 +0100 )edit
0

answered 2016-09-23 16:23:40 +0100

The old versions show Nos of version... but nothing can be downloaded. Thanks for your help.

edit flag offensive delete link more
0

answered 2016-09-23 18:32:07 +0100

Ciao, in my system with Mac OSX 10.7.5 (why haven't you updated ?) I use L.O. 4.3.7. It works very well.

If my answer helped you, vote it with ✔ and with ∧ (here on the left)

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-10-08 13:26:10 +0100

Seen: 1,598 times

Last updated: Sep 23 '16