Ask Your Question
0

Writer 5.0.2 slow

asked 2015-10-09 22:18:46 +0100

RayD gravatar image

updated 2015-10-12 21:45:11 +0100

Alex Kemp gravatar image

I upgraded to 5.0.2.2 as soon as it became available. I"m using Windows 10. I've noticed that Writer is not just slow, but the more I use it, the slower it gets. This is on Windows 10, and the problem didn't start until 5.0.2. Anybody have an Idea on hwo to fix it?

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2015-10-14 07:53:31 +0100

cjrf gravatar image

I had a similar experience with both 5.0.2 x86 an x64 (I'm using Windows 10 at the moment). It was not just Writer, but Calc too. And not "after some use" but "immediately after installing".

Tried reinstalling and reseting the profile, but didn't work.

Solved by reverting back to 5.0.1 for the time being.

edit flag offensive delete link more
0

answered 2015-10-12 21:50:34 +0100

Alex Kemp gravatar image

Hi RayD

Try resetting your Profile (Q59016). Also bear in mind that if you use LibreOffice Fresh that you need to get used to making bug reports.

If this helps then please tick the answer (✔)
...and/or show you like it with an uptick ()

edit flag offensive delete link more

Comments

I have windows 8.1, updated to LibreOffice 5.0.2.2. Resetting profile did not help. Window interface is slow (menu, options, scrolling).

kowach gravatar imagekowach ( 2015-10-30 18:22:43 +0100 )edit
0

answered 2015-11-27 09:24:31 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

same thing on latest build of W10

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-10-09 22:18:46 +0100

Seen: 971 times

Last updated: Oct 12 '15