Ask Your Question
0

LO 4.4 and 5.0.2 fail on El Capitan

asked 2015-10-13 22:16:12 +0100

_savage gravatar image

updated 2015-12-12 20:19:23 +0100

Alex Kemp gravatar image

I keep having problems with LO on El Capitan. Trying to start it as a normal application by double-clicking the icon always gives me the "is damaged" warning—for both, latest 4.x and 5.x LO. If I start it from the command line, things seem to work just fine:

/Applications/LibreOffice.app/Contents/MacOS/soffice

Is that going to get fixed soon? Might be related to this one?

C:\fakepath\lo-damaged.jpg

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2016-03-14 19:57:41 +0100

Alex Kemp gravatar image

See the info + fix in the reply to Q60334.

edit flag offensive delete link more
0

answered 2015-11-01 16:13:41 +0100

jay Arr gravatar image

updated 2015-11-08 08:05:20 +0100

I have had similar problems.

I believe it is linked to 10.11 not installing a default JRE my 'solution' was to revert to OSX 10.10.5

UPDATE: from Bugzilla - Bug 94716

When LibreOffice on OS X 10.10 or 10.11 and LibreOffice loads Oracle's Java 1.8.x via JNI, the JVM terminates LibreOffice. This bug occurs only when only Oracle's JDK or JRE are installed and Apple's Java is not installed.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-10-13 22:16:12 +0100

Seen: 375 times

Last updated: Mar 14 '16