Ask Your Question
0

[SOLVED] Text style changing from default to text body indent on enter [closed]

asked 2012-09-14 19:45:32 +0100

Tyche gravatar image

updated 2015-10-23 05:19:20 +0100

Alex Kemp gravatar image

In Writer, when using the default text style and typing a single line of text, the style changes from default to text body indent when I hit enter. I ma constantly having to change the style back to default for the changed line.

This only happens with single lines of text indented as a paragraph. Normal paragraphs are not affected when more than one line.

LibreOffice 3.5.4.2 on Ubuntu 12.04

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-23 05:20:03.188153

Comments

I think I just solved it. Further - and unrelated - reading on this forum (or whatever you call it) suggested remaking my profile for correcting strange behavior. So, I did. And it seems to have taken care of the problem.

Tyche gravatar imageTyche ( 2012-09-16 00:00:05 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-02-23 06:48:37 +0100

qubit gravatar image

(comment -> Question for Resolution)

@Tyche said:

I think I just solved it. Further - and unrelated - reading on this forum (or whatever you call it) suggested remaking my profile for correcting strange behavior. So, I did. And it seems to have taken care of the problem.

Here's how to reset your User Profile:

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-09-14 19:45:32 +0100

Seen: 993 times

Last updated: Feb 23 '13