Ask Your Question
0

3.6.1.2 - Spellcheck/Auto Spellcheck no longer work. [closed]

asked 2012-09-16 22:42:47 +0200

Toasty_S gravatar image

updated 2015-10-18 02:08:02 +0200

Alex Kemp gravatar image

They were working just earlier today. I rebooted a few times for unrelated reasons. Opened up the same document and noticed spelling and grammar checks no longer work. I tried the work around http://ask.libreoffice.org/question/4786/fatal-error/?answer=4794#post-id-4794 - but it didn't work.

I tried renaming the "extensions" folder in %appdata%\LibreOffice\3\user\extensions, and also C:\Program Files (x86)\LibreOffice 3.6\share

Nothing :(

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-18 02:08:10.749216

1 Answer

Sort by » oldest newest most voted
1

answered 2012-09-17 12:25:40 +0200

manj_k gravatar image

The above-mentioned workaround isn't necessary for LibreOffice 3.6.1. (The bug has been fixed in this version). And renaming the folder "extensions" in C:\Program Files (x86)\LibreOffice 3.6\share is in any case the wrong approach.

If related to a "bundled" dictionary:

(1) Close LibreOffice (+ Quickstarter, if enabled),
right click on LibO_3.6.1.2_Win_x86_install_multi.msiRepair
(Then test Spellcheck/AutoSpellcheck)

(2) Check Menu `Tools → Options → Language Settings → Writing Aids → Available language modules → Edit... (ABC checkmarks?)

(3) Set the cursor in a misspelled word.
What language is shown in the Status Bar?
Check the language via Menu Format → Character... → Font → Language.

If related to a "per-user" installed dictionary extension:

(1) Uninstall and reinstall the extension via Extension Manager.

(2), (3) see above...

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-09-16 22:42:47 +0200

Seen: 1,525 times

Last updated: Sep 17 '12