Ask Your Question
0

Cannot Change Heading Style [closed]

asked 2015-12-05 22:41:55 +0100

Thangalin gravatar image

updated 2020-08-27 22:00:14 +0100

Alex Kemp gravatar image

System

Version: 5.0.3.2
Build ID: 1:5.0.3~rc2-0ubuntu1~trusty2
Locale: en-CA (en_CA.UTF-8)

Replicate

  1. Start LibreOffice
  2. Press Ctrl+n to create a new text document
  3. Type: Chapter One
  4. Press F11 to show the Styles and Formatting dialog
  5. Change the Chapter One to the Heading 1 style
  6. Right-click the Heading 1 style to display the context menu
  7. Select Modify
  8. Switch to the Outline & Numbering tab

Expected Results

Able to change the Numbering Style.

Actual Results

All the options to change the heading style are disabled:

Disabled Dialog

Question

What magic incantation must be performed to permit changing the heading style?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-27 22:00:51.621265

1 Answer

Sort by » oldest newest most voted
1

answered 2015-12-09 09:22:48 +0100

pierre-yves samyn gravatar image

Hi

These options are disabled because this style is associated with a numbering level in ToolsOutline NumberingNumbering tab, command to use to define the chapter numbering options.

The way you process is to be used for a paragraph style you want to include in the table of contents although it is not a title.

Regards

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-12-05 22:25:17 +0100

Seen: 1,881 times

Last updated: Dec 09 '15