Ask Your Question
0

How do I enable scrollbar arrows in LO under Linux

asked 2015-12-16 01:19:54 +0200

jelabarre59 gravatar image

updated 2016-03-12 14:00:00 +0200

Alex Kemp gravatar image

The scrollbars in LibreOffice are missing the arrows at either end of the scroll. I have added the settings in ~/.config/gtk-2.0/gtkrc and ~/.config/gtk-3.0/gtk.css that shoudd theoretically enable them, but the scrollbars are still devoid of the necessary arrows.

I am presuming LibreOffice 5.0x is still running GTK2, since GTK3 apps seem to be correctly displaying scrollbar arrows.

Linux, English

Writer, Calc, presumably all other components

edit retag flag offensive close merge delete

Comments

There was a concerted effort to port LO v5.x to GTK3 however the work is not yet complete. There is a presentation on the work in this Phoronix blog post which offers technical details.

oweng gravatar imageoweng ( 2016-01-03 12:21:05 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2019-11-26 13:38:45 +0200

Rainer gravatar image

Try to start on a terminal window the command "SAL_USE_VCLPLUGIN=gen libreoffice ". If it shows the scrollbars arrows the uninstall libreoffice-gtk2 and libreoffice-gtk3. This solved it by me.

edit flag offensive delete link more
0

answered 2017-03-08 15:34:14 +0200

Luke Kendall gravatar image

This may not be a very helpful answer, but if you logged in and selected some desktop that wasn't running GTK3, you'd be fine. I'm using Ubuntu 16.04 Compiz I think (using the options that avoids the Unity UI), and it's working fine.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

3 followers

Stats

Asked: 2015-12-16 01:19:54 +0200

Seen: 793 times

Last updated: Nov 26 '19