Ask Your Question
0

Why can't I install LibreOffice 4.3.7.2 on my Mac OS 10.7.5 [closed]

asked 2016-01-04 18:16:45 +0100

Robokock gravatar image

updated 2020-08-31 19:02:17 +0100

Alex Kemp gravatar image

According to the system requirements, version 4.3.7.2 should work on my Mac OS X 10.7.5 MacBook. But when I want to open it, it says that the program requires Mac OS X 10.8 or later. I downloaded the 64 bit version here: http://downloadarchive.documentfounda... Any ideas?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-31 19:02:35.401353

1 Answer

Sort by » oldest newest most voted
0

answered 2016-03-11 13:34:43 +0100

Alex Kemp gravatar image

It requires Gatekeeper to be set to “Identified Developers” or lower during installation. See my answer to Q64923 for fuller information.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-01-04 18:16:45 +0100

Seen: 624 times

Last updated: Mar 11 '16