Ask Your Question
0

writer default page

asked 2016-01-24 18:01:32 +0100

G.Brown gravatar image

I recently downloaded a book template, which opened but wasn't downloaded into the right place so I then deleted it but writer still opens as this default style. How can I get back the original default of one blank page centred on screen?

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2016-01-26 00:54:18 +0100

paul1149 gravatar image

From the Start Screen, Templates / edit Templates, and set the desired template as default.

edit flag offensive delete link more
0

answered 2016-01-28 12:00:39 +0100

pierre-yves samyn gravatar image

Hi

Paul1149 answered the question as you asked but your last sentence makes me think that this could be just a display issue: click in the status bar on the Single Page View icon (left to the zoom cursor).

screenshot

Regards

edit flag offensive delete link more
0

answered 2016-01-30 13:17:32 +0100

peterwt gravatar image

Do you mean that you want to go back to the inbuilt template that is used if a default template has not been set? If so this is described in the manual:-

To re-enable LibreOffice’s default template for a document type as the default:
1) In the Template Manager dialog, click the Action Menu icon on the right
2) Point to Reset Default Template on the drop-down menu, and click Text Document (or other template type). These choices do not appear unless a custom template has been set as the default, as described in the previous section.
The next time that you create a document by choosing File > New, the document will be created from the default template for the document type.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-01-24 18:01:32 +0100

Seen: 70 times

Last updated: Jan 30 '16