Ask Your Question
0

Problem with page numbers in Impress with „Flat XML“ [closed]

asked 2012-09-30 13:04:20 +0100

sokai gravatar image

updated 2015-10-23 13:19:09 +0100

Alex Kemp gravatar image

Hi there,

today I noticed a little problem with a presentation and I wanna ask if I'm the only one or if someone can help me. I'm using Ubuntu Precise (12.04) with LibreOffice 3.5.4.2, Build-ID: 350m1 (Build:2).

I created a presentation and manually added the page number, a slash and the quantity of all pages to the foot of the presentation master. (In the German localisation it's "<nummer>/<anzahl>".)

After saving the presentation as ".odp", closing and re-opening everything is OK. – The footer shows (i.e.) "2/28".

If the presentation is saved as ".fodp", closed and re-opened, the footer shows me (i.e.) "2/282". – The master shows me (look above) "<nummer>/<anzahl><nummer>".

So what's wrong? Am I alone with this little bug?

Thanks a lot and best regards!

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-23 13:21:04.266682

1 Answer

Sort by » oldest newest most voted
0

answered 2013-02-23 09:53:48 +0100

qubit gravatar image

Hi @sokai,

Please feel free to report this bug to our bug tracker! The Bug Submission Assistant is here. Please provide a list of steps that can reproduce your bug. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-09-30 13:04:20 +0100

Seen: 307 times

Last updated: Feb 23 '13