Ask Your Question
0

Give Feedback link not working

asked 2016-02-10 15:19:22 +0200

peterwt gravatar image

updated 2016-03-07 14:42:07 +0200

Alex Kemp gravatar image

The give feedback link at the bottom of the page is not working. It gives "Internal server error"
This is in addition to not being able to clear notifications which has previously been reported but has not been rectified.

Does the Administrator @alexanderwerner or the Moderators @manj_k or @qubit monitor the Forum?

As the give feedback link is not working it is not possible to report this problem.

edit retag flag offensive close merge delete

Comments

1

It seems to be working on my system - Linux-Mint Mate 17 with Firefox 44.0.

petermau gravatar imagepetermau ( 2016-02-10 18:08:22 +0200 )edit

When I try to click on the 'give feedback' button it shows the right page. I didn't a feedback but I can see the page so looks good for me. Windows 10 64-bit (Chrome Stable)

Thibault gravatar imageThibault ( 2016-02-10 18:35:58 +0200 )edit
1

And for me, Win10x64 Firefox 44.

m.a.riosv gravatar imagem.a.riosv ( 2016-02-10 23:29:08 +0200 )edit

Did @petermau and @m.a.riosv send a comment? The link at give feedback opens and text can be typed but the error occurs when you hit "send feedback"

peterwt gravatar imagepeterwt ( 2016-02-11 12:58:29 +0200 )edit

Right there is an error message, please comment the issue in the Website ML: http://nabble.documentfoundation.org/...

m.a.riosv gravatar imagem.a.riosv ( 2016-02-12 00:20:20 +0200 )edit

@m.a.riosv I have posted this on nabble.

peterwt gravatar imagepeterwt ( 2016-02-12 11:18:00 +0200 )edit

As @peterwt commented above. I stand corrected. I can write the message but get the error when I attempt to send the message.

petermau gravatar imagepetermau ( 2016-02-12 15:25:31 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2016-03-02 16:17:21 +0200

peterwt gravatar image

Back working today!!

edit flag offensive delete link more
0

answered 2016-03-03 18:18:01 +0200

petermau gravatar image

updated 2016-03-03 18:24:15 +0200

I have sent Alex W a message thanking him for sorting out this problem and the notification problem which is linked to it..

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-02-10 15:19:22 +0200

Seen: 1,157 times

Last updated: Mar 03 '16