Ask Your Question
0

LO requires a Java runtime environment (JRE) [closed]

asked 2016-02-12 16:43:49 +0100

Nevster gravatar image

updated 2016-03-09 00:03:56 +0100

Alex Kemp gravatar image

Hi, I have a new install of LO. Latest version (5.1.0.3). Unfortunately I can't use the database as it says it needs Java. I also have the latest Java installed (Java 8 Update 73). My understanding is that they are both 64 bit so they should be compatible. When I look in the LO preferences --> Advanced, I do not see any vendor entries. When I try to add it, I can't seem to find the file its looking for. Can anyone help? TIA

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by Alex Kemp
close date 2016-03-09 00:04:15.350150

1 Answer

Sort by » oldest newest most voted
0

answered 2016-02-17 14:42:46 +0100

oweng gravatar image

Refer the answer here.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-02-12 16:43:49 +0100

Seen: 733 times

Last updated: Feb 17 '16