Ask Your Question
0

LibreOffice icon image is missing for systray Quickstarter. How can I reinstate it?

asked 2016-02-18 18:09:09 +0200

Paddy Landau gravatar image

updated 2016-03-08 22:06:12 +0200

Alex Kemp gravatar image

When I install LibreOffice and enable the systray Quickstarter, a small icon is (correctly) shown on the systray.

However, with the latest version (LibreOffice 5.1.0.3), the icon image seems to missing from the distribution. Instead, the "missing" icon (a red circle and bar on a grey background) is shown:

image description

The icon works correctly — when clicked, I can access the menu items. It seems that just the icon image itself is missing.

Do you know how I can reinstate the icon? Presumably I need to copy the icon image from some folder to another, but I wouldn't know which.

I am using Linux Ubuntu 14.04 64-bit. I downloaded and installed LibreOffice (the .deb packages) from the official website.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-02-23 14:48:59 +0200

Paddy Landau gravatar image

Having had my original question put on lengthy moderation, I finally figured out the answer, which turned out to be time-based.

The solution was to wait for the Ubuntu LibreOffice PPA to be updated, which (it seems) takes a couple of weeks. First uninstall the version of LibreOffice that was installed from the official website, then install it from the PPA instead.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-02-18 18:09:09 +0200

Seen: 329 times

Last updated: Feb 18 '16