[ask] prints alway portrait

asked 2016-03-15 02:05:44 +0200

jimbling gravatar image

updated 2016-03-19 16:48:56 +0200

Alex Kemp gravatar image

hi, i've problem, when i want to print landscape document, but the result is always portrait. how to fix it ? i use LibO 5, windows 10 thx

edit retag flag offensive close merge delete

Comments

Did you format the page to Landscape or just print in landscape? Go to format > page > page > select landscape. The page should appear to you as a landscape page.

Maiconfz gravatar imageMaiconfz ( 2016-03-16 12:12:14 +0200 )edit