Ask Your Question
0

Changing default font

asked 2016-04-08 05:12:35 +0200

afarrell30 gravatar image

updated 2016-04-08 19:52:01 +0200

I know there have been other questions like but none answer what seems to be going on in my situation. The default font in Writer is set to Courier. I am on a mac so to change this I go to LibreOffice--Preferences--Options--LibreOffice Writer--Basic Fonts (Western). Then I go ahead and change all the fonts to Times New Roman. Fine. Then I close the program and when I reopen it it is set back to Courier. Why is this? I have created a template that has TNR set as the font and I have set that template to default. This gets it done but it seems a work-around. Why won't it change in the Preferences? As state I am on a mac and I am using LibO 5.1.1.3.

edit retag flag offensive close merge delete

Comments

Please update the question to include key detail. Thanks.

oweng gravatar imageoweng ( 2016-04-08 08:52:01 +0200 )edit

I'm hoping for answer to that too. It's spring of -18 and issue is still open. Is there anybody able to to do something about it??

Mirveli gravatar imageMirveli ( 2018-04-28 13:22:17 +0200 )edit

I have been searching for a solution for default font. So far I have not found any answer. One of the answers refers to an item Basic Fonts. I do not have such an item under Tools > Options > Checked everything. I use LibreOffice 5.

vaidyad gravatar imagevaidyad ( 2018-06-11 06:22:36 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2018-12-23 20:46:36 +0200

Lupp gravatar image

As the thread had a revival, I would like to point at least in the direction of the 'Standard' template. There is nothing like the normal.dot of MS Word. The internal default template used by LibO should not be editable. Thus you need to create a template with the styles you need and modified as you like it, and additional styles as appropriat for your purposes. Save this tamplate. Then use the template manager to import it and make it your 'Standard' template. Hence this template will be used if you create a new Writer document without explicitly specifying a template.

This is not trying to answer the original question which I most likely did not understand, if not the described behaviour was due to user profile corruption. .

edit flag offensive delete link more
0

answered 2018-12-23 16:12:27 +0200

BoStor gravatar image

Have the same problem and can't find an answer.

edit flag offensive delete link more

Comments

This is not an anwer!
The thread is old (>2 1/2 y) and about a rather outdated version (5.1.1) of LibO on an unspecified version of Mac OSX. Not a good chance to get a useful answer.

Lupp gravatar imageLupp ( 2018-12-23 20:38:16 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-04-08 05:12:35 +0200

Seen: 259 times

Last updated: Dec 23 '18