Ask Your Question
0

running mysql 5.7, libreoffice 5 on windows 10 , mysql-connector-ooo-1.0.1-windows-intel will not install. What am I doing wrong please

asked 2016-04-10 17:29:04 +0100

Lesonwindows gravatar image

I am running mysql 5.7, libreoffice 5 on windows 10 . The mysql-connector-ooo-1.0.1-windows-intel will not install under tools extension manager add. I get "The extension 'MySQL Connector' does not work on this computer." error message. What am I doing wrong please? Have I got the right connector? Thanks for your help.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-04-10 21:23:51 +0100

Michel_1495 gravatar image

updated 2016-04-10 21:40:15 +0100

I had exactly the same issue. I uninstalled the 64bit version completely (trough the config panel) & downloaded & installed the 32bit version. Now everything works. (After adding the extension you need to close & restart lo)

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-04-10 17:29:04 +0100

Seen: 501 times

Last updated: Apr 10 '16