Ask Your Question
0

Adding music to impress slides

asked 2016-04-13 00:22:12 +0200

tcox gravatar image

Whenever I try to add music to my Impress presentation, LibreOffice Crashes. And not just Impress but anything open in LipreOffice. I have no music on the first several slides and it works fine until it gets to the slide with music which is when everything crashes. If I try to loop the music on that slide, it crashes immediately. Any ideas?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-04-13 08:32:38 +0200

Not many as for me it works. I have a slide with embedded music and it runs fine (it just take a little time to load the music before auto-playing. What I did was to insert an audio-file (you see it on Frank's shirt collar. Another thing I could have used was to set it as a transition auto-play sound, because I just wanted it to play as I show the slide. As I said there's a glith, the long waiting time (5 seconds or so) when I show the slide and even when I edit it, but it does not crash.

I attach just the slide, with an empty one so you can try it on your system and see if it works. Correction I need 3 karma points to attach the file :( so get it from here: https://www.dropbox.com/s/0gw3em4e2xz...

If it's a bug you may want to file it at: http://libreoffice.org/get-help/bug

Word of advice, when having issues, better always to state LO version and OS you are using.

Good luck.


If this answers your question please remember to mark it so for the benefit of all the community. Thanks

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-04-13 00:22:12 +0200

Seen: 801 times

Last updated: Apr 13 '16