Ask Your Question
0

How can I prevent Writer from auto-correcting "themself" to "themselves"

asked 2016-04-13 09:48:08 +0200

Tiggum gravatar image

I looked in Tools -> AutoCorrect options... and removed it from the replace list but it still does it. This is incredibly annoying as I write the word "themself" all the time.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2016-04-13 12:52:01 +0200

Lupp gravatar image

updated 2016-04-13 13:35:42 +0200

In similar cases my advice was to not remove the predefined replacement, but to edit it to the effect of replacing the string under discussion by itself.
I tested some cases, but not this specific one. This is just a workaround, of course.

Editing
First follow the advice by @oweng. The examples I mentioned here did not concern "standard writing" but very specific replacements (fractions, more generally: typographical replacements organised with the help of the replacement table). In some cases at least, I think, the issue was not just caused by different language settings. This deduced from the fact that my workaround undoubtedly worked. I did not check if there was a bug meanwhile fixed.

edit flag offensive delete link more
1

answered 2016-04-13 13:14:28 +0200

oweng gravatar image

I looked in Tools -> AutoCorrect options... and removed it from the replace list

Tested under GNU/Linux using v5.1.2.2. Works exactly as indicated i.e., once the "themself"/"themselves" entry pair is removed from the list the term is no longer automatically replaced. No need to restart LO. Perhaps you have created a separate user entry in the user profile? Try resetting the user profile and see if the problem persists. Also, make sure that the language being typed in is the same as that for the AutoCorrect list from which the entry pair was removed.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-04-13 09:48:08 +0200

Seen: 63 times

Last updated: Apr 13 '16