Ask Your Question
1

Deleting a page

asked 2012-10-13 18:44:50 +0100

Robbie331 gravatar image

updated 2014-05-31 18:10:08 +0100

manj_k gravatar image

I have a document that I frequently update. This document was previously 2 pages but is now contained to one page. When printing, unless I remember to specify to print one page only, 2 pieces of paper go through to printer. How do I delete the second, unused, page in the document?

edit retag flag offensive close merge delete

Comments

I sympathize. I looked all through the menus for some way to show 'pages' (so I could delete one) or even a delete-page command. I thought, surely they wouldn't re-create the 'select and delete all the invisible formatting characters' feature of Word. But yes.

spike0xff gravatar imagespike0xff ( 2014-09-16 01:17:05 +0100 )edit

My solution: go to "table properties" (either right-click or in the table toolbar), go to the text flow tab and un-check the "Break" box. Also maybe try playing with the "allow row to break across pages" box. Hope that helps!

bilboshaggins gravatar imagebilboshaggins ( 2016-10-29 17:47:48 +0100 )edit

Same problem here. No solution works. What a mess. FIX THAT BUG please and offer a 'DELETE PAGE' Button/Menu.

wusel77 gravatar imagewusel77 ( 2019-09-25 15:24:47 +0100 )edit

12 Answers

Sort by » oldest newest most voted
0

answered 2012-10-16 15:31:30 +0100

Robbie331 gravatar image

Thank you for the suggestions so far, however, following your instructions reveals no visible markings of any kind on page 2. On my keyboard F10 is the Audio Mute toggle button. I have tried several combinations of shift, control, option, and command buttons with F10 but all I get is the speakers turning off and on.

edit flag offensive delete link more

Comments

Ok, so go to View > Nonprinting characters. If it doesn't show any nonprinting character, see this page : http://ask.libreoffice.org/question/4403/nonprinting-characters-invisible-even-with-view/

hyogapag gravatar imagehyogapag ( 2012-10-16 15:55:55 +0100 )edit

You might be a victim of the non-function key. Some keyboards (mostly laptops) have an extra Fn-key which works as a switch for the real function keys. try fn+ctrl+F10.

horst gravatar imagehorst ( 2012-10-19 20:17:49 +0100 )edit
0

answered 2020-12-30 15:51:22 +0100

Elmete gravatar image

Hope this works for others, it worked for me. I would also say to save your work before you start this. I made a copy of the document and tried it out on the copy first.

  1. clicked on 'Insert' tab at the top of the page - I was working on a Text document.
  2. dropdown menu - clicked on 'Formatting Marks'
  3. next menu - clicked on 'No-width NO break'
  4. go to blank page (the one with the highest number) and click on there and a thick grey vertical line appears.
  5. backspace this line until you get to the first page

All my extra pages disappeared.

edit flag offensive delete link more

Comments

Please improve your answer. Are you using some kind of tabbed UI instead of the traditional menu one? If so, tell which. What has "No width no break" character to do with the issue? What is the "thick grey vertical line"?

ajlittoz gravatar imageajlittoz ( 2020-12-31 08:01:34 +0100 )edit

Hello there

I am not a technical kind of person and I just put the steps in the order that I did them. The vertical grey line appears when you click on the page you want to delete and I just backspaced that line and the pages disappeared.

No I am not using a special interface; just the latest version of Libre Office and the tabs that appear at the top of the page. Sorry I can not help with any other queries. I do not know why this worked and I found this solution by trial and error.

Elmete gravatar imageElmete ( 2020-12-31 18:08:11 +0100 )edit

I tried to follow your steps using LO 7.0.4.2. You first Insert>Formatting Mark>No-width No Break (menu command, not a tab in the UI) to insert a special space character at the current cursor position (you didn't tell where it was; I assumed it is at the end of the document). The special character is displayed as a "gray vertical line" with the blinking cursor on it. You then delete backwards everything until you're satisfied.

You can simplify the process. Enable View>Formatting Marks. Go to the last page. The view mode displays the paragraph marks and this allows you to spot extraneous empty paragraphs which you can remove knowingly. No need to insert extra data.

ajlittoz gravatar imageajlittoz ( 2020-12-31 18:35:31 +0100 )edit

Hello there

Thank you for that. I have looked and see what you mean. I am happy with my method as I had 6 empty pages to delete and I didn't need any extra marks on the page. I have to do things step by step as I am definitely not technical minded.

So glad your method worked for you. Thank you for taking the time to comment on this.

Elmete gravatar imageElmete ( 2020-12-31 18:53:50 +0100 )edit
Login/Signup to Answer

Question Tools

Stats

Asked: 2012-10-13 18:44:50 +0100

Seen: 99,900 times

Last updated: Dec 30 '20