Ask Your Question
0

How can I Paste text several times with different text content when using the Toolbar icon, not using Ctrl-V?

asked 2016-04-29 06:20:14 +0100

MidWest User gravatar image

Thursday, Apr. 28th, 2016. Friends, while using Libre, whenever I try to Paste text into my word processor, I can use the "Paste" icon in the tool bar only one time. After that, if I want to paste that same text in again, or if I want to Copy & Paste in a different text into the same document, I have to use Ctrl-V for each paste after the first one. But Ctrl-V may not allow me to paste in an "unformatted" text. Is there a setting somewhere that allows me to continue to Paste in text using the Toolbar icon, which provides for the selection of formats? Thanks for considering my question.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-04-30 04:34:33 +0100

Ratslinger gravatar image

updated 2016-04-30 04:38:38 +0100

You failed to mention which version of LO and what operating system you are using.

I have tried to reproduce your situation using both LO v4.4.7.2 & v 5.1.1.3 on a Linux system and have had no success in duplicating the problem. Works each time. Also searched for Bug reports and wasn't successful ( doesn't mean one didn't elude me). However there may be a few things you can try.

Ctl-Shift-v brings up the Paste Special dialog with one of the choices being Unformatted Text. Another choice is Ctl-Alt-Shift-v which is Paste Unformatted Text (This key combination may be changed in Tools->Customize Keyboard tab).

It doesn't seem to be a clipboard problem since you specify Ctl-v still works. Hope this helps.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-04-29 06:20:14 +0100

Seen: 49 times

Last updated: Apr 30 '16