Ask Your Question
0

LO 5 autocorrect does not work for English(Australia)

asked 2016-05-07 05:23:34 +0200

BarryTatt gravatar image

LO4 autocorrect always changed my simple fractions like 1/2 to the smaller 1 over 2 character. But LO5 won't. Have checked the AutoCorect list and it is only populated for English(USA). I tried to populate the Australian one but I don't know how put 1 over 2 in the Replace column. How can I get autocorrect working as I did in LO4?

edit retag flag offensive close merge delete

Comments

I can add 1/3, 1/5, etc, to the auto correct replacement table, but its the formerly auto ones 1/2, 1/4, 3/4, that don't work and I can't add those to the replacement table.

BarryTatt gravatar imageBarryTatt ( 2016-05-07 13:40:19 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-05-07 14:41:10 +0200

oweng gravatar image

updated 2016-05-07 14:42:10 +0200

Works here OK using v5.1.2.2 in en-AU. Typing 1 / 2 SPACE results in ½.

edit flag offensive delete link more

Comments

Thanks. That's how it used to be for me too. I have resorted to copying the compact 1/2 from previous documents and pasting it into the replacement table in autocorrect.

BarryTatt gravatar imageBarryTatt ( 2016-05-08 00:33:32 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-05-07 05:23:34 +0200

Seen: 46 times

Last updated: May 07 '16