How to switch off number format in Writer

asked 2016-05-11 13:25:51 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Often I use Writter to prepare invoices.

When I type 5.00, Writer automatically re-formats it to 5. I need to do "number format" every time.

However today I had to type some government number like 0123456. Writer automatically re-formatted it to 123456. It took me probably 5 minutes to see there is leading zeroes setting.

Question is - how to prevent Libreoffice Writer to reformat any numbers?

edit retag flag offensive close merge delete