crash on autosave

asked 2016-05-25 01:35:16 +0200

turboguppy gravatar image

updated 2016-05-25 01:47:50 +0200

LibreOffice stops responding when it attempts to autosave ever since I upgraded it to version 5. I can manually save just fine, the problem only occurs on autosave. Wind up having to force it to quit and then lose all the information I've been inputting for the last fifteen minutes. I'm working on documents that are on a flash drive, if that matters. Also, I usually have Nuance Dragon running when it quits, though I've experienced the problem when leaving Dragon off, too. Additionally, it usually happens when running both Writer and Calc. My Writer File contains a huge table, and the Calc file has almost 20 sheets. I don't think the complexity of the documents is the problem, though; like I said, it was working just fine with version 4.

Windows 7 Ultimate 64 bit desktop PC, 8 core AMD with 32GB ram.

If anyone has any ideas how to prevent this, I'm all ears. Thanks!

Edit: After some more testing I'm convinced the primary factor in this issue is having Dragon running. I was working on a document for a while, testing to see if it would quit, opened Calc and Writer and worked for a while, saving, letting autosave go, and it was working fine. Then, I added Dragon. The very next time I tried to manually save it locked up. Nothing important lost as I was testing, but I guess this answers my own question. Anyone else having this problem?

edit retag flag offensive close merge delete