Ask Your Question
0

How to use a French dictionary occasionally?

asked 2016-05-25 10:15:25 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I have LibreOffice version 5.1.3.2 installed. I have downloaded the French dictionary extension lo-oo-ressources-linguistiques-fr-v5-3 and installed it using the Extension Manager. However, I do not see French as an option in Tools->Options->Writer->LanguageSettings->Languages or Writing Aids. Also, when I do a Spell Check there is no option to select French for either Tools->SpellingandGrammar or Tools->Languages etc. How do I do a French Spelling Check for documents that I occasionally use (i.e. when I'm not writing in English, which is my normal language)? the PS I have screenshots showing the above if required. PPS It would be helpful if the Captcha question on this web page was in English.

edit retag flag offensive close merge delete

Comments

Do you have restarted LibreOffice?

Regina gravatar imageRegina ( 2016-05-25 16:36:09 +0200 )edit

Yes. I also tried restarting my Ubuntu 1404 laptop.

johnaaronrose gravatar imagejohnaaronrose ( 2016-05-25 18:03:32 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-05-25 23:21:39 +0200

Regina gravatar image

I have tried that dictionary with LibreOffice 5.2 on Windows 7 and have no problems. I have installed it for all users". When I check the option show "Installed for all users" in the Extension Manager, it is listed there.

When I go to Tools->Options->Writer->Language Settings->Languages, I see an ABC check in front of French in the drop-down list for Western Default Language for Document. And when I click on Edit in section Available Language Modules in Language Settings > Writing Aids, I get French in the language drop-down list and see its modules.

When I open the tab Font in the character properties, I see that French has the ABC check.

If you do not get those things, I would try to remove the dictionary in the Extension Manager, restart LibreOffice and install it again. Perhaps you choose the option "for all users" as I had done?

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-05-25 10:15:25 +0200

Seen: 688 times

Last updated: May 25 '16