We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

Is there any way to fix bugged fonts (Calibri, OpenSans etc) under win7 asap? [closed]

asked 2016-05-30 23:21:15 +0200

NeoXtrim gravatar image

updated 2020-07-26 01:34:18 +0200

Alex Kemp gravatar image

Since i need to finish my paper in 2 weeks i am quite annoyed by this calibri bug. I read it is not a special LO bug. Anyways i tried to open it with OpenOffice and didn't have the problem there. I still refuse to use OO since it is not much better, too. It doesn't have an up-to-date library like LO so that syllabification is different and in the end i even have one additional page.

So is there any way to fix this calibri font bug like updating the font or something? I still enjoy calibri and i hope not that i have to change it.

Here are some example bugs:

adding another phantom t in "Demonstrantin" image description

syllabification of ff or tt adds another two characters and influences the next line with phantom space image description

image description

Update: I switchted to Open Sans and now i get the same problem. Actually i don't know what to do. Look for yourself, same problem...

image description

Thanks in advance for any help.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-07-26 01:33:57.726024

Comments

Please try resetting the user profile, sometimes solves strange issues. https://wiki.documentfoundation.org/U... Usually it's enough renaming/deleting the file "user/registrymodifications.xcu", it affects all the options in Menu/Tools/Options, and the files "user/basic/dialog.xlc" and "scrip.xlc" are overwritten, additionally custom colors in "user/config/standard.soc" are lost.

m.a.riosv gravatar imagem.a.riosv ( 2016-06-01 02:26:20 +0200 )edit

Thanks. I tried to rename the xcu and the whole user folder. Both ways didn't solve my problem.

NeoXtrim gravatar imageNeoXtrim ( 2016-06-01 12:40:11 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-06-03 13:07:45 +0200

NeoXtrim gravatar image

A friend who is graphic designer told me it might be a problem with ligatures. Since i don't have this problem in OpenOffice or with Arial or Times New Roman but also with OpenSans he thinks it has to be a bug in LO (which has been stated not to be here). Since i am new i don't know the basics to make a bug report and i am quite busy with me thesis.

edit flag offensive delete link more

Comments

Question Tools

1 follower

Stats

Asked: 2016-05-30 23:21:15 +0200

Seen: 495 times

Last updated: Jun 03 '16