Ask Your Question
0

How can I reset Writer to its default settings?

asked 2016-06-24 06:41:36 +0100

maja_ldm gravatar image

I forgot the shortcut for the superscripts and started to press ctrl+shift+the whole keyboard. Now any edit I make to my documents is like this (the text is orange, deleting bars the text, there is a vertical bar on the side):

http://imgur.com/NMd0ohB

I tried uninstalling the suite, deleting the whole folder with the profile data and reinstalling and still I can't write normally.

What should I do?

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2016-06-24 17:55:16 +0100

petermau gravatar image

ctrl+shift+E is RECORD CHANGES. You will find it on EDIT > TRACK CHANGES > RECORD CHANGES. There you will find TRACK CHANGES and MANAGE CHANGES. The HELP has useful advice under the CHANGES entry.

If you have been recording changes by chance, it is the document that contains the changes not LibreOffice or the Profile. Hence you need to correct the document back to your original intention.

If you were still editing a document, EDIT > UNDO would have been helpful.. Peter

edit flag offensive delete link more
0

answered 2016-06-24 06:50:42 +0100

maja_ldm gravatar image

ctrl+shift+E (I don't have the slightest idea what that would be, it's not in the shortcut list on the wiki).

edit flag offensive delete link more
0

answered 2017-09-16 23:36:44 +0100

jwkokc gravatar image

What you've done is to turn on both Track Changes and View Changes. Look in the View menu for "View Changes" and turn it off; the document will then revert to its normal appearance. The switch for Track Changes is in the Tools Menu. Both features also have buttons on the toolbar by default, so you can turn them off there if you find that easier.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-06-24 06:41:36 +0100

Seen: 2,059 times

Last updated: Sep 16 '17