Ask Your Question
1

Master and subdocument styles look different [closed]

asked 2012-10-27 20:46:29 +0100

oardeby gravatar image

I have a master document with odt subdocuments. I use the same Style Template in both master and subs. Still I get my bullet lists (style List1) with more spacing between bullets in my master. I have cleared any direct formatting and reloaded styles from template. Still effect is there and of course affects how much fits on a page etc.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-30 17:28:48.912469

Comments

@jorendc -- Another style-related q for you :-)

qubit gravatar imagequbit ( 2013-03-11 09:59:17 +0100 )edit

@oardeby: seems like a bug. Can you please open a bug report for that https://www.libreoffice.org/get-help/bug/ and provide us all necessary information (steps to reproduce your behavior, the document, etc). If you filed a bug, feel free to post a comment over here with the bug number in format: fdo#<bugnumber> like fdo#123456 . Thanks in advance, Joren

jorendc gravatar imagejorendc ( 2013-03-14 13:07:47 +0100 )edit

Under which operating system and LO version does this occur?

oweng gravatar imageoweng ( 2013-04-09 05:27:18 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2013-04-09 05:40:07 +0100

qubit gravatar image

(Joren's comment -> Answer for resolution)

@oardeby:

Seems like a bug. Can you please open a bug report for that https://www.libreoffice.org/get-help/bug/ and provide us all necessary information (steps to reproduce your behavior, the document, etc).

If you file a bug, feel free to post a comment here with the bug number in the format: fdo#<bugnumber> like fdo#123456 .

Thanks in advance,
Joren

edit flag offensive delete link more

Comments

fdo#63700 - Master Document, Template and Field interaction issue - UNCONFIRMED

qubit gravatar imagequbit ( 2013-04-19 14:08:42 +0100 )edit
0

answered 2013-04-19 02:56:47 +0100

JRG gravatar image

updated 2013-04-19 03:26:03 +0100

OK. Just what is the relationship between the link you gave me for bug reporting and bugs.freedesktop.org where I reported this problem? Maybe a better question (and one I wondered about at the time): What/who is freedesktop.org?

I'll report the bug (again) using the libreoffice.org/get-help/bug link as that sounds more legitimate.

EDIT: When I submitted the bug, it told me "Bug 63700" which is a different format than in your example.

edit flag offensive delete link more

Comments

They are effectively one and the same. The libreoffice.org link is a friendly front-end to the freedesktop.org bugzilla system. You have likely reported your bug twice. Also you can respond to the queries of others via a comment (unless you have a lot to say). This makes it a bit easier to keep track of the conversation. I cant replicate you problem here under Ubuntu but will have a better look later. Am mobile right now.

oweng gravatar imageoweng ( 2013-04-19 04:15:57 +0100 )edit

Hmmm. My question was legitimate, but I attempted to post this against a question I had submitted. I hope this has not caused confusion. ...JRG

JRG gravatar imageJRG ( 2013-04-19 17:57:32 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2012-10-27 20:46:29 +0100

Seen: 127 times

Last updated: Apr 19 '13