Ask Your Question
0

Using Libre Office [closed]

asked 2016-07-03 03:48:41 +0200

davidwhaley gravatar image

updated 2020-09-08 21:59:26 +0200

Alex Kemp gravatar image

Whenever I click to use Libre Office then Writing Document I get WordPad instead of Libre Office Writing Document--why is that?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-08 21:59:43.597243

1 Answer

Sort by » oldest newest most voted
0

answered 2016-07-03 13:12:29 +0200

timelord gravatar image

You need to set LO as your default program within your operating system.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-07-03 03:48:41 +0200

Seen: 45 times

Last updated: Jul 03 '16