Ask Your Question
0

LibreOffice_5.1.4_Win_x86 won't install on my computer

asked 2016-07-12 10:36:13 +0200

TomD gravatar image

My computer has an Intel Core2Duo CPU T7500 @ 2.20GHz, 2.0 GB RAM, 32-bit OS, Windows Vista Business 2007 service pack 2.

I've downloaded the above file, double clicked on it and...nothing happens. I've right clicked "install"...nothing happens. I've deleted the file, downloaded it again...still won't work. I uninstalled my old version of LibreOffice and tried to install the new version again...still nothing. I am the administrator of my computer, the above file seems to be the 32-bit version (at least that's what came up when I clicked on the 32-bit option), and the file has the right .msi extension so I'm stuck.

Any ideas? Am I missing something very simple?

edit retag flag offensive close merge delete

Comments

I keep having this trouble too. And I can't afford to not get at my accounts. To get round this I have installed Apache Open Office - but I would really like to be able to install LibreOffice. A Restore operation looked as if it brought the previous version of LibreOffice back - but I can't get it to open!

Regards

Alec Taylor gravatar imageAlec Taylor ( 2016-07-12 10:59:04 +0200 )edit

Check the extension of the file (not mentioned) it has to be MSI. IE downloads make sometimes a .MAN out of it. If this is the case just rename it to MSI. Also 2GB seams a bit small for Vista, should be 4GB.

horst gravatar imagehorst ( 2016-07-12 17:55:22 +0200 )edit

Installation of LibreOffice_5.1.4_Win_x86.msi is failing to install as it is being blocked by Windows Smart Screen Installer which says "Check with Vendor to verify this is a valid Installer" IS IT? if so what is going wrong, I can load the Help file no prublem.

Engineer gravatar imageEngineer ( 2016-07-13 22:09:02 +0200 )edit

Aha, looked at the properties of the install file and found a message at the bottom saying "this file comes from another computer" next to an 'unblock' button. I clicked the unblock button and the install file worked.

TomD gravatar imageTomD ( 2016-07-14 06:52:56 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-07-14 06:54:48 +0200

TomD gravatar image

Aha, I looked at the properties of the install file and found a message at the bottom saying "this file comes from another computer" next to an 'unblock' button. I clicked the unblock button and the install file worked. Problem solved.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2016-07-12 10:36:13 +0200

Seen: 2,672 times

Last updated: Jul 14 '16