Ask Your Question
0

Save/Save As problem in Writer

asked 2016-07-25 12:52:11 +0100

Ido gravatar image

Hello,

Recently it looks like LibreOffice Writer won't save new documents. No error message appears. I'm also facing this problem with read only .doc files when, after clicking 'Edit Document', nothing happens when I click on Save As.

I'm using a native LibreOffice package, version 5.1.4.2 on a Windows 10 computer.

I'd really appreciate any help on this. Thanks

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2016-07-25 15:59:09 +0100

Ido gravatar image

The problem seems to have been SOLVED after I started the LibreOffice installation and chose 'repair'.

Thanks, floris, for trying to help. Much appreciated.

edit flag offensive delete link more
0

answered 2016-07-25 13:52:20 +0100

floris v gravatar image

Close LibreOffice (including the Quickstarter). Navigate to C:\Users\<user name="">\AppData\Roaming\LibreOffice\4\ and rename the user folder. Restart Libre and see if the problems remains.

edit flag offensive delete link more

Comments

Thank you. I'm not sure what's Quickstarter, but I did rename that folder (and a new one was created after I restarted Writer. The problem remains, and now, when I choose 'don't save' when quiting a new document I get the following: Fatal Error: cannot get type description for type "com.sun.star.uni.XUpdateModel"!

Ido gravatar imageIdo ( 2016-07-25 15:04:25 +0100 )edit

See https://forum.openoffice.org/en/forum... - there (see last post) a program called ByteFence interfered with saving Impress files. Maybe something similar is going on on your pc. You might as well sign up there and ask your question again, many volunteers there use Libre and I'm at the end of ideas.

floris v gravatar imagefloris v ( 2016-07-25 15:18:35 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-07-25 12:52:11 +0100

Seen: 781 times

Last updated: Jul 25 '16