Ask Your Question
0

Autocorrect recently stopped correcting anything with apostrophes in it. Is there a way to fix that?

asked 2016-07-26 03:39:28 +0200

JHH gravatar image

updated 2016-07-26 03:41:19 +0200

I am running LibreOffice version 5.0.4.2 on Mac with El Capitan. Specifics of the problem:

  1. i'm used to correct to I'm, but no longer does
  2. The first word of a sentence that has an apostrophe in it no longer auto-capitalizes. For example: "I see what you mean. let's go." Let's should be capitalized, but because there's an apostrophe, it doesn't capitalize it automatically. LibreOffice used to auto-capitalize this and stopped.

Also, is there any chance you will program LibreOffice to trigger autocorrect with apostrophes? (Meaning as soon as you typed i' the i would change to capital I.) That would be sooo nice!

Thank you for your help.

edit retag flag offensive close merge delete

Comments

I can confirm this on 5.2.0.3. The apostrophe should trigger autocorrect, ISTM. As it is, possessives have to be added separately, doubling the work.

paul1149 gravatar imagepaul1149 ( 2016-07-26 05:22:24 +0200 )edit

Confirmed on 5.1.4.2, Windows 10, when the apostrophe has to be autocorrected to a curly apostrophe. When it isn't, the first letter of a sentence still autocapitalises, but "i'll" in the middle of a sentence doesn't.

floris v gravatar imagefloris v ( 2016-07-26 08:35:31 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-07-26 09:10:18 +0200

floris v gravatar image

See https://bugs.documentfoundation.org//... - please sign up there and post to confirm, that may help fixing it.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-07-26 03:39:28 +0200

Seen: 238 times

Last updated: Jul 26 '16