Ask Your Question
0

Templates not showing in default path [closed]

asked 2016-07-27 05:22:51 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Have added the path C:\Users\NAME\Dropbox\Templates via Options\Libraoffice\Paths\Templates. However upon trying to open a new document based on these template (File>New>Template) the view is blank.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-07-28 15:16:26.269621

Comments

There is ongoing work to reorganize the template manager. So please write, which LibreOffice version do you use. Besides that, your templates are likely in the category "My Templates".

Regina gravatar imageRegina ( 2016-07-27 10:53:28 +0200 )edit

Version: 5.1.4.2 And regrettably no, they are not in 'My Templates.

Stephen gravatar imageStephen ( 2016-07-28 04:09:57 +0200 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2016-07-28 04:35:39 +0200

Stephen gravatar image

OK. Here's the thing. The reason the template manager was not showing the templates was that they were all removed from the Dropbox. Fortunately I had backed everything up. I do not know if the Template Manager caused this.

edit flag offensive delete link more

Comments

Glad you figured it out!

Paolo Pelloni gravatar imagePaolo Pelloni ( 2016-07-30 09:29:26 +0200 )edit
0

answered 2016-07-27 16:41:39 +0200

As Regina correctly stated your custom templates go under My Templates (or custom depending on your locale). It does happen to me too at times, to see an empty screen. But if I move through the tabs it does populate.

Try switching the tabs to see if "My templates" shows up and click on it, you should be able to see your template (eventually change again the tab to reflect if you are looking for a presentation, a document, ...ecc).

Best of luck.


If this answers your question please remember to mark it so for the benefit of all the community. Thanks

edit flag offensive delete link more

Comments

Thank for your reply. But I'd just like to add that switching through the tabs does not make the templates show up.

Stephen gravatar imageStephen ( 2016-07-28 04:12:46 +0200 )edit
0

answered 2016-07-27 16:23:37 +0200

paul1149 gravatar image

The path is where LO will store registered templates, but in my experience it doesn't automatically recognize templates placed there. They have to be "Imported" via the Templates Management utility. And if you Import a template that already resides in the designated path, you end up with default(1).odt, so I think it's better to import from an location external to the designated path.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-07-27 05:22:51 +0200

Seen: 175 times

Last updated: Jul 28 '16