Ask Your Question
0

Bubble help immediately pops up

asked 2016-08-06 15:20:30 +0100

RLMargulski gravatar image

Using a lot of tables, annoying to be constantly asked "Adjust table row" or "Adjust table column". Using 5.2.0.4 How do I turn it off? Tools / Options / LibreOffice / General / Help only applies to "Extended tips". Thank you, RLM@Margulski.name

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2016-08-07 16:02:18 +0100

paul1149 gravatar image

You can try going to options / LO /advanced / and click on "expert configuration". Do a search for "tooltip". Turn off Writer / autofunction / text.showtooltip via a doubleclick.

Back up your profile before experimenting!

edit flag offensive delete link more
0

answered 2017-10-17 19:55:53 +0100

JohnBloom gravatar image

updated 2017-10-17 19:57:18 +0100

Question was answered (see (https://ask.libreoffice.org/en/questi...) to see who answered it).

Answer was

Disable with

Tools▸Options▸LibreOffice▸Advanced

look for the Expert configuration button, and then

set org.openoffice.Office.Common.Help.Tip to false

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-08-06 15:20:30 +0100

Seen: 123 times

Last updated: Oct 17 '17