Ruler lines are invisible (probably white)

asked 2016-08-25 22:29:36 +0200

esebm gravatar image

Hi, In my LO version (5.1.4.2) I don't see the lines in the horizontal ruler in top, they are probably white and, therefore, invisible. Is there a setting for that?

edit retag flag offensive close merge delete

Comments

I am having this same issue (Windows 10, LO Version: 5.2.3.3). It really annoys me because I am mildly obsessed with formatting and aligning things in my documents. The current rulers using white on white are almost completely useless. You have to simply guess where you are putting tabs. Please fix this or add an option to change ruler colors.

DoeJohnson gravatar imageDoeJohnson ( 2016-11-28 01:18:31 +0200 )edit

Please try resetting the user profile, sometimes solves strange issues. https://wiki.documentfoundation.org/U... Usually it's enough renaming/deleting the file "user/registrymodifications.xcu", it affects all the options in Menu/Tools/Options, and the files "user/basic/dialog.xlc" and "scrip.xlc" are overwritten, additionally custom colors in "user/config/standard.soc" are lost.

m.a.riosv gravatar imagem.a.riosv ( 2016-11-28 01:26:56 +0200 )edit

I just tried resetting at your suggestion, m.a.riosv. It didn't change anything. Note: I also just downloaded and installed LO today, so I have not actually made any changes to the settings. When I tried to change the appearance, ruler colors did not appear to be an option that could normally be altered.

DoeJohnson gravatar imageDoeJohnson ( 2016-11-28 01:37:28 +0200 )edit

Please test changing the OpenGL status on Menu/Tools/Options/LibreOffice/View.

m.a.riosv gravatar imagem.a.riosv ( 2016-11-28 09:51:08 +0200 )edit