Ask Your Question
0

White box covering all my excel worksheet

asked 2016-09-06 00:16:08 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Giant white box like a big sheet of paper covers everything when I reopen a worksheet saved in Libre. Whether I open it with Excel 2016 or with Libre, I get my whole work covered with a big white box. My work is still there, I can just barely see the first letters/numbers down the left side under the box. It's an invoice and I can't send it in, it opens the same way at the other end. This randomly happens every 2 or 3 months. I hate this.
There was a similar question asked last year and someone closed it before it ever got an answer. it was called "Infinite White Boxes"

edit retag flag offensive close merge delete

Comments

OP is DH706

floris v gravatar imagefloris v ( 2016-09-06 00:31:07 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2020-01-21 15:42:42 +0200

VLJ gravatar image

updated 2020-01-21 15:51:27 +0200

Similar/Same issue here. Solved by clicking in one of those boxes(there are several of them) and "ctrl + a", following by 'delete' key. Uncertanly of what triggers this problem, but it occurs often, in same xlsx files.

edit flag offensive delete link more

Comments

Is it related to shared mode of the XLSX file by chance?

Mike Kaganski gravatar imageMike Kaganski ( 2020-01-21 16:17:26 +0200 )edit
0

answered 2016-09-22 12:11:56 +0200

TheHag gravatar image

updated 2017-07-12 11:53:43 +0200

I'm getting something very similar.

Create with LO Calc 5.1.5.2.

Save As Microsoft Excel 2007-2013 XML (*.xlxs).

Transfer to another machine via email.

Update in Excel on an Office 365 system.

Close, saving changes.

Transfer back to first machine via email (.xlxs file).

Open with Calc gets a big white block which covers cells a1:m50. Cut has no effect. Resizing creates a second, third, etc. block which can be cut, but the first block remains.

Open with Excel (15.0.4859.1000) [MSO (15.0.4859.1000) 64-bit, Part of Microsoft Office Professional Plus 2013 Trial] - everything is fine.

Delete all comments - eight cells between a3 and a48.

Close, saving changes.

Open with Calc - everything is fine, apart from the lack of comments.

Happens every time.

I haven't tested sending an unamended version back from Excel yet. I will do so over the weekend and post back if it makes a difference.

Update 1: Played about on LO machine following info in https://ask.libreoffice.org/en/questi... and https://www.youtube.com/watch?v=-h3XT...

Got rid of dubious objects via Excel 2013 trial version.

Played about over weekend with changes, saves and transfers.

LO .xlxs version works OK in Office 365 Excel.

All manner of test changes in 365 Excel work OK - although had to remove protection at one stage to see multiple sheets and be able to resize sheet window.

365 Excel shows no objects to delete - so that may be a bit of a red herring.

Transfer saved files back to first machine via email (.xlxs file) after each test change.

Open with Calc gets a big white block again for all transferred files. LO shows no drawing objects in Navigator.

Open with Excel 2013 trial version - everything is fine.

Simple Close in Excel changes nothing BUT Save As Excel Workbook (.xlxs) does.

Open with Calc - everything is fine.

Opened Excel 2013 .xlxs version in Calc - Saved As .ods as master version.

In future will make all changes in LO master version then Save As .xlxs and transfer to Office 365 machine. LO to 365 Excel always works OK.

I don't know whether the problem is with Excel 365 and/or Excel 2013 and/or Calc. But I've got a workaround procedure that I can use when my Excel 2013 trial expires.

I'll try removing all of the comments from the Excel 365 version and send it back to LO to confirm whether this will get rid of the white blocks. If so it will make maintaining the spreadsheet a little easier. I'll post back when I've tested it.

Update: 2 I sent the Office 365 spreadsheet back to LO (Calc 5.2.7.2) via email. The only comments in it were in the second worksheet. Sent two versions, one with and one without comments. Made no difference - white block in second worksheet. So I'll just carry on using the workaround. I can ... (more)

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-09-06 00:16:08 +0200

Seen: 3,570 times

Last updated: Jan 21