Ask Your Question
0

Impress becomes slow when background picture was added [closed]

asked 2012-11-10 13:53:58 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I find this problem in LibreOffice 3.4.4 (Ubuntu 11.10), and LibreOffice 3.5.4 (OpenSUSE 12.2).

When I use Impress to edit file with many images, it still run fast. But if I add a simple background picture, Impress becomes extremely slow. Even when the file contains few pictures, and has a small size, Impress failed to run at normal performance.

I have tried to change the memory options, but it doesn't work.

Saved: I finally find the reason. Because the background picture I use is PNG format and contains transparent area. After convert it to JPG format, Impress works as fast as normal. Maybe the background picture we use should be JPG. PNG format with Alpha channel doesn't fit for background picture.

Thank all of you!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-18 22:50:55.784587

1 Answer

Sort by » oldest newest most voted
0

answered 2012-11-10 16:53:39 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Try to disable hardware acceleration or anti-aliasing for graphics output: menu Tools > Options > LibreOffice > View

That said, you should upgrade to the current release : LibreOffice 3.6.3

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-11-10 13:53:58 +0200

Seen: 2,326 times

Last updated: Nov 10 '12