Ask Your Question

first page footer spacing [closed]

asked 2016-09-12 16:48:12 +0200

mattia.b89 gravatar image

Hi fellow,

I want to adjust space between the bottom edge of the writable area and the footer, so I edit Spacing from Footer properties but this works for footers except the first page footer.

How can I fix it?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-12 08:40:58.414668

2 Answers

Sort by » oldest newest most voted

answered 2016-09-12 19:54:39 +0200

mattia.b89 gravatar image

I have the same style.

anyway, the problem is simply a bug! just close and reopen LO in order to update the view...

I've reported it here:

edit flag offensive delete link more


solved with 5.2.2 version

mattia.b89 gravatar imagemattia.b89 ( 2016-10-08 15:48:18 +0200 )edit

answered 2016-09-12 18:56:43 +0200

floris v gravatar image

When you have different page styles, you have to set the spacing for footers in each page style.

If this answer helped you, please vote it with ✔ (here on the left). That will help other people with the same question.

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2016-09-12 16:48:12 +0200

Seen: 69 times

Last updated: Sep 12 '16