Ask Your Question
0

Does LibreOffice clash with Windows 10?

asked 2016-09-19 14:11:19 +0200

london guru gravatar image

"Insert page numbers" simply inserts the numeral 1 throughout the document. I have just wasted an hour.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-09-19 17:45:51 +0200

floris v gravatar image

updated 2016-09-22 11:51:01 +0200

LibreOffice runs fine on Windows 10, and page numbering is fine too. Make sure that you did the right thing there. (Menu) - Insert - Field - Page number does exactly what it should do on my system. Please press Ctrl+F9 to turn on Field names - if the page number (which should have a gray background) in your header or footer doesn't turn into "Page numbers" with a gray background, you didn't insert a field but some constant.

EDIT If the field shows like a gray box saying "Page numbers", press the Ctrl and F9 keys together to display the content.

If this answer helped you, please vote it with ✔ (here on the left). That will help other people with the same question.

edit flag offensive delete link more

Comments

Thank you floris v. I followed this instruction for previous documents and it automatically paginated THROUGHOUT the document. This time: I set FOOTER:ON, go to FOOTER area: INSERT-FIELD-PAGE NUMBER and enter 1 into the PAGE NUMBER space. The system assigns the numeral 1 THROUGHOUT. I am no further forward.

london guru gravatar imagelondon guru ( 2016-09-20 11:19:29 +0200 )edit

Don't enter a number in the field area - that overwrites the field. Leave the page numbering to the field, that handles everything automatically.

floris v gravatar imagefloris v ( 2016-09-20 17:52:27 +0200 )edit

So, presumably, individual page numbers only show themselves on printing? Thank you again.

london guru gravatar imagelondon guru ( 2016-09-22 11:14:07 +0200 )edit

No, they show up straightaway, unless you overwrite the field. Please follow up instructions to the letter, don't add anything on your own. Just insert the page number field, and then leave it alone.

floris v gravatar imagefloris v ( 2016-09-22 11:49:21 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-09-19 14:11:19 +0200

Seen: 86 times

Last updated: Sep 22 '16