Ask Your Question
0

old template looses line spacing in 3.6.3.2 [closed]

asked 2012-11-12 20:36:36 +0200

jbygden gravatar image

updated 2015-10-25 05:37:41 +0200

Alex Kemp gravatar image

Hi,

I've created a template that I've used for a couple of years and updated it with dates yearly.

Now I updated LibreOffice (from some older version, used spring -12, can't remember) to 3.6.3 and my template looses formatting.

The template now looks like it doesn't have the line spacing that I set up in the previous versions.

If I open the old template like any document it looks fine, I edit the date information and save it as a new template while everything looks fine.

When I then try to open a document based on that new template, the line spacing is messed up.

This is a screenshot of an example template I've created: template

This is a screenshot of a new document using the above template: new document based on above template

Anyone else seen this and know how to fix it?

/Jonas

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-25 05:38:00.463306

2 Answers

Sort by » oldest newest most voted
0

answered 2013-03-01 07:36:39 +0200

ROSt52 gravatar image

@bygden - I would first try @qubit's hint 1

The reset my user profil. (Reference: https://wiki.documentfoundation.org/UserProfile)

Next follow qubit's part two.

edit flag offensive delete link more
0

answered 2013-03-01 07:15:42 +0200

qubit gravatar image

Hi @jbygden,

Sounds like this could be a bug.

If installing the latest release doesn't seem to fix this problem, please file a bug and provide a list of steps that can reproduce your problem. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-11-12 20:36:36 +0200

Seen: 104 times

Last updated: Mar 01 '13