disable mouse action

asked 2016-10-03 06:48:13 +0200

digitallyhere gravatar image

updated 2016-10-03 07:19:42 +0200

Firstly, I am not sure if this is a bug or not, but it is an annoying "feature" that I want to disable. In libre-impress, i create shapes and move them. If i pause and not drag at all after pressing the left mouse button down, the mouse cursor changes from a white hand to a black arrow and then I cannot align the shape to the grid until I undo and try again. The same action does something quite unusual in libre-writer (shape either doesnt move at all, or it disappears and (depending on the shape) lets you draw another). Back to impress, when i didnt know it happened, a press of the arrow keys caused it to move but it does not move back to the grid (probably an actual bug. MS allows you to align one side of the shape to the grid as it is sent left and the opposite side of the shape going right).

Is there a way to stop this mouse action? I will state that i am using trisquel (latest, with freshly installed libre - Just in case it is a problem and is distribution-specific).

edit retag flag offensive close merge delete