Ask Your Question
0

Win10 anniversary update stops with incompatible app

asked 2016-10-09 12:16:56 +0100

gmarco gravatar image

Trying to update to build 1607 I get a blocking warning saying "LibreOffice 5.1.4.2" has to be uninstalled as it is incompatible. I am running the version 5.2.1.2 and cannot find any reference to 5.1.4.2. I already uninstalled and re-installed LO, running also WiseRegCleaner, but nothing gets changed. Does somebody knows about the problem? Regards. image description

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-10-11 09:29:39 +0100

gmarco gravatar image

I solved it with the valuable help of a contact in a MS EN-US forum. LO is not the problem, probably in some other application (NERO?) there was some reference to that string and .... the fact remains mysterious (no executable 5142 was present) and the lack of transparency of MS does the rest (there are many cases of complaint about equivalent cases about impossible update for incompatible apps without MS say "what", then some "expert" can simply locate viewing the log MS) ... Thanks anyway.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-10-09 12:16:56 +0100

Seen: 45 times

Last updated: Oct 11 '16