Ask Your Question
0

How do I unhide the panel (taskbar) while viewing forms in Base?

asked 2016-10-15 21:25:16 +0200

Ionic1337 gravatar image

updated 2016-10-15 21:26:05 +0200

I'm running Libreoffice 5.2 on Linux Mint- 'Quiana'. Whenever I open a form in Base for editing or use, the form window takes up the entire screen and I cannot access the panel (taskbar) to change the active window. I also cannot minimize the form window or anything of the sort, which is especially frustrating when I'm trying to use a search form to find the ID of records to edit.

Is there a way to disable this or work around it?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-10-16 00:10:09 +0200

Ratslinger gravatar image

As for Mint, you can cycle through active tasks with Alt+Tab key combination.

It sounds as if the forms are being displayed in Full Screen mode (Ctrl+Shift+J). Normally you should be able to exit this mode in many ways - Ctrl+Shift+J or Esc key or clicking on this box which should be on the screen:

image description

Now if none of those work, it may be possible something is corrupt in the user profile. See this link (link text) on how to reset and take care to follow directions and NOT delete the current profile.

edit flag offensive delete link more

Comments

Almost forgot - try a right mouse click on the full screen form and select Leave Full-Screen Mode.

Ratslinger gravatar imageRatslinger ( 2016-10-16 00:13:55 +0200 )edit

Thanks for the reply! Unfortunately it's not that full screen mode is on, I can still see the Libre GUI. It's only my OS's GUI that seems to be overridden by the form interface, so I can't see the title bar at the top with the min/max/close buttons, or the taskbar at the bottom with open programs, current time, and such. Alt+tab works alright as a workaround, though the form seems to keep trying to pop back up whenever I remove focus from a window. I'll check that user profile stuff next.

Ionic1337 gravatar imageIonic1337 ( 2016-10-16 04:03:11 +0200 )edit

OK, got another for you. Hold off on the profile reset. In Mint Rosa (17.3) there is a resize capability. The default is the Alt key and right mouse button. Just tried this - Hold the Alt key and the with the cursor anywhere on the form press the right mouse button and then you can resize the form with dragging the mouse.

Ratslinger gravatar imageRatslinger ( 2016-10-16 04:22:11 +0200 )edit

Reset my user profile and that seems to have worked! Thanks!

EDIT: It seems to work MOST of the time now, but it happened again once. Alt+ right click does seem allow me to bypass the issue though by letting me force windowed mode. I'm content with that for now. My issues may be related to Mint, since my GUI is pretty unstable on my setup and crashes frequently.

I was under the impression that it was some setting that I had unwittingly turned on, but I guess this isn't normal behavior!

Ionic1337 gravatar imageIonic1337 ( 2016-10-16 04:35:56 +0200 )edit

Been using Mint 17.3 (and xubuntu 16.04) with LO v 5.1.x & v5.2.x (and compiled v5.3) and no such problems. My Mint has been pretty stable.

Ratslinger gravatar imageRatslinger ( 2016-10-16 06:05:31 +0200 )edit

Don't get me wrong, not blaming Mint here! I have an awkward hardware setup with very old mismatched monitors and an integrated graphics card that isn't fully supported, which is what probably is to blame for cinnamon crashing all the time.

I messed with the graphics settings at one point to try alleviating the issues but only succeeded in breaking xorg and a couple other things.

Just guessing that my issue lies in one or more of these things, since I now know it's not intended behaviour.

Ionic1337 gravatar imageIonic1337 ( 2016-10-17 01:47:19 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-10-15 21:25:16 +0200

Seen: 184 times

Last updated: Oct 16 '16